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Thank You for purchasing the Netscape Plug-in Power Pack !

This product presents you with a diverse collection of plug-ins to extend the
functionality of your Netscape browser.

Simply put, a plug-in is a miniature program that enables the browser to do
more than it was originally intended to do.  Some plug-ins are serious tools
while others are just for entertainment, but each works to make Web
browsing more interactive and multimedia intense.

Minimum System Requirements
Before you install any of the plug-ins, make sure your computer has the
following minimum hardware and software requirements:

w IBM-compatible PC with CD-ROM Drive

w 486 processor or higher (Pentium required for some plug-ins)

w Windows® 95, or Windows NT® 4.0

w 8M RAM (16M+ required for some plug-ins)

w Internet connection

w 32-bit Netscape browser ( Netscape Navigator 3.0 or higher)

w Windows compatible mouse or other pointing device

 Before You Start…
 To properly install some plug-ins, you will need to know:

w The path to Netscape Navigator or Communicator executable.
Example: C:\Program Files\Netscape\Communicator\Program\.

w The location of the Netscape Plug-in directory, usually found in the
Program subdirectory.

w Whether or not you have a previous version of any plug-in.  Some
of the plug-ins won’t work properly if installed over a previous
version.  If you have an earlier version, uninstall it before
proceeding just to be safe.

Running the Plug-in Setup Program

Windows 95 and NT Users: When you insert the CD-ROM into your drive,
the Autoplay feature will automatically start the setup program. If you do not
have Autoplay enabled, follow the steps below to run the Setup program.

Insert the Netscape Plug-in Power Pack CD-ROM into your drive and follow
these steps:
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1. Windows NT 3.51 users, choose File + Run from the Program Manager
menu. Windows 95 or Windows NT 4 users, click on the Start menu and
choose Run.

2. Type D:\menu\menu.exeD:\menu\menu.exe and press Enter. If your CD-ROM drive is
not drive D, substitute the correct drive letter. For example, if your CD-
ROM drive is actually drive F, type F:\menu\menu.exe.

When the plug-in setup program starts, an opening menu screen will appear.
The plug-ins are divided into categories.  Select a category by clicking on the
blue button next to it.  Click the blue button next to the plug-in you want to
install to launch that plug-in’s setup program.  Now follow the instructions
provided by the install program.

What’s Included in this Product
The following plug-ins are included in this product:

1. AboutTime™ 1. AboutPeople™

2. ActiveCGM Browser 2. RealiView

3. Common Ground Mini-Viewer 3. Crescendo MIDI Plug-in

4. Compass 2.01 4. HyperStudio

5. Compression Engines Internet
Plug-in

5. OmniForm Internet Filler

6. CyberLinks v1.1 6. Envoy Plug-in

7. DataViews 7. WebXpresso

8. Day-Timer Organizer 8. JutVision 3.0

9. DemoNow v1.51 9. Real Space Viewer 2.0

10. Formula One/NET 10. Magnet Viewer

11. InstallFromTheWeb 11. CPC View

12. Lightning Strike 12. OmniView PhotoBubble Viewer
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13. Liquid Music Player 13. Sizzle 1.0

14. LiveConnect 14. Pegasus Browser Plug-in

15. Lurawave 15. NET TOOB Stream 3.3

16. Mapguide™ 16. Autocad WHIP!™

17. PenOp/View 17. Acrobat® Reader

18. Plugsy™ 18. CineWeb™

19. PointPlus v2.0 19. EchoSearch 1.08

20. RapidTransit 20. PaperPort Plug-in

21. RealPlayer Plus™ Promo 21. Look@Me

22. WebShow 2.0 22. CyberCash Wallet v2.1x

23. WebTracks 23. Smooth Move

24. WIRL® 24. EarthTime lite

25. Word Viewer 2.0 25. mBED

PLUS:

• Que’s 10 Minute Guide to Netscape Communicator

• New Riders 1997 Internet Yellow Pages

Animation Viewers

WebShow 2.0

Software Publishing Corporation

Product Website:  http://www.spco.com/



5

Description and Usage

WebShow 2.0 is a plug-in for viewing ActivePresenter, ASAP Wordpower,
or PowerPoint presentations over the Web.  This plug-in is perfect for
viewing business reports live over a corporate intranet.  If you are interested
in creating presentations of your own, you should visit the SPC website for
information on their ActivePresenter software.

To see a demo presentation, go to the SPC’s Demo Center on the company’s
website at http://www.spco.com/DEMO/DEMOMAIN.HTM .  When a
presentation loads, you can navigate it using the controls that appear at the
bottom of the window.  Right click on a presentation slide to open the
command menu, where you can print, navigate, or download the presentation.

If you are unable to view the demos, select About Plug-ins in the Help menu
of the Netscape browser.  A list of installed plug-ins will appear.  Check to
see if you have an ActivePresenter listing.  If none exists, try reinstalling the
software.  Consult the Troubleshooting and Addendum sections of this guide
if the problem persists.

RealSpace Viewer 2.0

Live Picture

Product Website:  www.livepicture.com

Description

The RealSpace Viewer 2.0 is a plug-in for Web browsers. It allows users to
view and navigate environments created with VRML 2.0 specifications and
the RealSpace Image Worlds file extensions. The RealSpace Viewer is
available as a browser plug-in for Netscape and as a stand-alone application.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a RealSpace Viewer Plug-In listing.  If
none exists, try reinstalling the software.  Consult the Troubleshooting section
and Addendum at the end of this document if the problems persists.

Sizzler 1.0

Totally Hip Software

Product Website:  http://www.totallyhip.com/
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Description and Usage

This plug-in allows Netscape to render Sizzler animations.  Totally Hip
Software developed this new type of animations specifically with the limited
bandwidth of the Web in mind.  Sizzler animations incorporate Totally Hip’s
multimedia streaming technology, allowing for faster and more efficient
transmission of animations and sound over regular phone lines.  Because of
this streaming technology, you can also view Sizzler animations as they
download instead of wasting your time staring at a blank screen as with other
animation types.

To see a demo animation, go to:

http://www.totallyhip.com/HipStuff/AnimSamples.html

If you are unable to view the demos, select About Plug-ins in the Help menu
of the Netscape browser, then verify that you have a Netscape Sizzler Plug-
in listing.  If none exists, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problem persists.

RealiView 4.1
DataPath

Product Website:  http://www.realimation.com/

Description and Usage

RealiView allows users to view a RealiMation interactively on almost ANY
platform.  No need to passively watch a pre-defined tour of a fly through—
now you can get inside the scene and interact!  RealiView also acts as an
Internet plug-in so now you can view interactive 3D worlds on the Web in
stunning 3D.  Of course, RealiView is only a small part of the RealiMation
creation tools.  You can create your own real time, interactive 3D worlds with
the RealiMation software.  Visit the website for details.

When the plug-in is installed, a RealiMation program group is created in the
Start menu.  You can view a sample 3D world in Netscape by selecting
RealiMation 3D Web! from the program group.  Or, you can launch
RealiView without Netscape selecting RealiView.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a RealiView Internet Plugin listing.  If
none exists, try reinstalling the software.  Consult the Troubleshooting section
and Addendum at the end of this document if the problems persists.
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WIRL®

PLATINUM technology, inc.®

Product Website:

http://www.platinum.com/products/appdev/vream/wirl_ps.htm

Description and Usage

Platinum WIRL is a virtual reality Netscape plug-in that lets you interact with
3D VRML worlds on the World Wide Web.  Platinum is also the maker of
VRCreator, a software tool that lets you develop your own 3D VRML content
for the Web.  See the website for details.

The setup program installs some sample VRML worlds for you to explore
with WRIL.  To view them:

1. Go to the directory where you installed WIRL.

2. Move to the WIRL subdirectory.

3. Open the Cool.htm file in Netscape.

If you are unable to view the demo, select About Plug-ins in the Help menu
of the Netscape browser, then verify that you have a WIRL VR Browser.
listing.  If none exists, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problem persists.

DemoNow 1.51

DemoShield Corporation

Product Website:  http://www.demoshield.com/

Description and Usage

DemoNow is a viewer for multimedia tutorials, CD browsers, software
demonstrations, or any other interactive demo created with DemoShield.
Unlike other presentations viewers, DemoShield presentations include
streaming technology and embedded navigation buttons.  DemoNow only
allows you to view DemoShield presentations, not create them.  If you are
interested in creating your own presentations, visit the company website for
more information on the DemoShield creation software.

To see a demo presentation, go to:

http://www.demoshield.com/general/gallery/demos/proflist.htm
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If you are unable to view the presentations, select About Plug-ins in the Help
menu of the Netscape browser, then verify that you have a DemoNow Plugin
listing.  If none exists, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problem persists.

PointPlus Plug-in 2.0

Net-Scene, LTD

Product Website:  http://www.net-scene.com/

Description and Usage

PointPlus enables easy and effortless publishing of colorful, dynamic and
compelling Microsoft PowerPoint presentations on the Net.  PointPlus uses
unique compression methods as well as streaming technology.  While the file
is being downloaded in the background, the viewer can already see the
presentation.  Visit the Net-Scene website for information on purchasing the
PointPlus creation software, the PointPlus Maker.

To see a demo PointPlus presentation, check out the Gallery on the company
website.  The plug-in loads automatically when needed.  You can control the
presentation speed and size by right clicking on the presentation to open the
command menu.

If you are unable to view the demos, select About Plug-ins in the Help menu
of the Netscape browser, then verify that you have a PointPlus listing.  If
none exists, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if the problem persists.

Audio/Video Players

JutVision Plug-in

Visdyn

Product Website: http://www.visdyn.com/tv/jutvision/jutvision.html

Description and Usage

Jutvision is a 3-D panoramic viewing technology that allows web surfers to
view 360° video footage, photographs or computer renderings in real-time.
The user has the ability to look up and down, pan right and left, zoom in and
out, and click on hotspots to transport them from one scene to another. The
result is a photo-realistic virtual reality experience with file sizes small
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enough to view on the web.  If you are interested in creating your own
Jutvision panoramas, visit the website for information on the Jutvision Design
Kit.

The Visdyn website contains a Gallery of Jutvision demos at:

http://www.visdyn.com/tv/jutvision/gallery.html

The plug-in should load automatically. If you are unable to view the demos,
select About Plug-ins in the Help menu of the Netscape browser, then verify
that you have a JutVision Plugin listing.  If none exists, try reinstalling the
software.  Consult the Troubleshooting and Addendum sections of this guide
if the problem persists.

CineWeb

Digigami

Product Website:  www.digigami.com/cineweb/

Description

Digigami CineWeb is the definitive multimedia-viewing plug-in for the
Netscape Navigator 2.0+ series of World Wide Web browsers. Featuring
JetStream technology, CineWeb lets you view the content as it is sent to you--
no more waiting for lengthy downloads to finish!

CineWeb also requires no proprietary codecs or video file formats to work.
You can even save multimedia content directly on your computer for later
viewing!

CineWeb allows you to view the following multimedia file types directly in
your browser, without making you configure helper applications:

QuickTime

Video for Windows

MPEG (Windows 95/NT only)

Autodesk Animator

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a CineWeb Plug-in listing.  If none exists,
try reinstalling the software.  Consult the Troubleshooting section and
Addendum at the end of this document if the problems persists.

HyperStudio Plug-In

Roger Wagner Publishing, Inc.
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Product Website:  www.hyperstudio.com

Description

HyperStudio has its own innovative approach for accessing data on the
Internet! HyperStudio buttons can direct Netscape to open to a specific home
page or other URL location. This can be used to easily integrate particular
Internet displays right into a presentation or student project! With
HyperStudio MediaLinks, HyperStudio will automatically connect through
the Internet to a predetermined site, download the file, and the image will
appear in the clip-art selection window - all without the user even having to
know anything about the Internet! This means that you can transparently
access Internet files!  The HyperStudio Plug-In provided here allows users to
view HyperStudio presentations.

Manual Install

Place this file (HSPLUGIN.EXE) in Netscape's Plugins folder.  Double-click
My Computer and navigate to the Plugins folder.  You should see
HSPLUGIN.EXE in the list of files.  Click on it once to highlight it. From the
File menu, choose "Properties" and click on the "Program" Tab. Add "-D" to
the text shown in the "Cmd line" field. The edited line should looks something
like this:

C:\PROGRA~1\NETSCAPE\COMMUN~1\PROGRAM\PLUGINS\HSPLU
GIN.EXE -D

Click on OK, then double-click the HSPLUGIN.EXE file to uncompress the
plug-in.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a HyperStudio Plug-in listing.  If none
exists, try reinstalling the software.  Consult the Troubleshooting section and
Addendum at the end of this document if the problems persists.

Look@Me

Farallon

Product Website: http://www.liveupdate.com/

Description and Usage

Look@Me gives you the ability to view another user's screen anywhere in the
world in real time. You can watch the screen activity taking place by another
Look@Me user from within your Internet browser or as a standalone applet.
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Based on Farallon's award winning Timbuktu Pro software, Look@Me is a
FREE real-time Internet collaboration tool allowing you to do things like edit
documents, go over presentations,          review graphics, or provide just-in-
time training and support. Download Look@Me to expand your use of the
Internet beyond web browsing and email.

Starting Look@Me

You can start the program by going to the Start menu and selecting
Look@Me from the Farallon Applets program group.  The applet window
opens:

Farallon provides a few test IP addresses.  To test the program, select one of
these test IP’s and click Observe.  After a few moments, another screen
should appear illustrating the remote computer’s desktop.

Alternatively, you can select Look@Me Plug-in to test the program in the
Netscape browser.

LiveConnect Plug-in

SSEYO Ltd.

Product Website:  http://www.sseyo.com/

Installing LiveConnect

Unlike the other plug-ins, LiveConnect cannot be installed from the Menu
setup program.  Instead, follow these installation instructions:

1. Insert the Netscape Plug-in Power Pack CD.

2. View the CD contents with Explorer.

3. Move to the plugins subdiretory.

4. Copy the file knp3live.exe your hard disk.
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5. Double-click the file to execute a self-extracting archive routine.  The file
should expand into several files.

6. Double-click Setup32.exe to run the install program.

Description and Usage

he Koan Plug-in loads embedded or linked Koan files and plays back
KoanMusic, generated locally and in real time on a multimedia PC. It also
allows you to take advantage of the rich interactive functionality provided by
Netscape’s LiveConnect technology.  To learn more about Koan music or to
obtains software for generating your own Koan music, check out the SSEYO
website.

The SSEYO website also contains embedded Koan music.  Test out your
LiveConnect plug-in by visiting the site.

If the plug-ins fails to load or you don’t hear any music when it does, select
About Plug-ins from the Help menu in the Netscape browser and check for a
SSEYO(R) Koan(R) Music Plug-in listing.  If none exists, try reinstalling
the software.  Consult the Troubleshooting section and Addendum at the end
of this document if the problems persists.

RealPlayer Plus™ Promo

Progressive Networks, Inc.

Product Website: http://pluszone.real.com/

Description and Usage

RealPlayer 4.0 Plus is your PC’s one-stop entertainment center.  RealPlayer
lets you play live and on-demand RealAudio and RealVideo, even with only a
28.8 kbps modem.

To start the RealPlayer Plus:

Select Real from the Start menu, then choose RealPlayer Plus.  The player
window opens:
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You can hear or view live audio or visual channels by clicking the Audio and
Video buttons.  Each one selects a different live channel.

You can also view the online tutorial by selecting Online Tutorial from the
Help menu.  This document will give you an in-depth introduction to the
RealPlayer Plus.

RapidTransit Player

Fastman

Product Website:  http://www.fastman.com/rapidtransit/g-index.html

Description and Usage

RapidTransit is a software product which enables you to play high-quality
sound from an Internet site, without maddening download times, even if you're
connected with a 14.4 Kbps modem. No Internet audio product on the market
today comes close to the sound quality of RapidTransit. RapidTransit Encoder
is an Internet server software component which takes digitally-stored sound
and compresses it at ultra-high ratios (up to               50:1), while still
delivering very high quality sound. RapidTransit Encoder enables high-
quality audio to be transmitted from an Internet server to your computer more
quickly than current sound compression products.  RapidTransit Player works
with your browser to decompress the sound data, playing the music back at
the same quality level as it was originally recorded.

After you install RapidTransit, test the player on some sample recordings at:

http://www.fastman.com/rapidtransit/booth/index.html
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Crescendo MIDI Plug-in

LiveUpdate

Product Website: http://www.liveupdate.com/

Description and Usage

Quite simply, Crescendo is a Web music player. It's web-downloadable
software for Netscape browsers that lets you listen to MIDI music as you
browse a web site. Over one thousand sites already have it...and hundreds
more are being added each month.  For information on upgrading to
Crescendo PLUS, which includes streaming technology for listening to MIDI
files as the download, go to http://www.liveupdate.com/proddes.html.

To here a few sample MIDI files and to ensure Crescendo was properly
installed, visit the LiveUpdate website.  The Crescendo plug-in loads
automatically when needed.  If the plug-in was properly installed, you will see
the Crescendo control panel:

The buttons should be self explanatory.  Move the red bar to change the
volume.

If the Crescendo player fails to load, once again select About Plug-ins from
the Help menu in the Netscape browser and check for a LiveUpdate
Crescendo listing.  If none exists, try reinstalling the software.  Consult the
Troubleshooting section and Addendum at the end of this document if the
problems persists.

mBED
mBED Software

Product Website: http://www.mbed.com/

Description and Usage

mBED runs interactive multimedia presentations called mbedlets created by
mBED’s special Interactor software.  These mbedlets incorporate the latest in
animation, integrated RealAudio, and streaming technology.  If you are
interested in creating mbedlets for your own website, see the mBED Website
for more information.
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The mBed website also contains a variety of demo mbedlets for your
enjoyment.  The plug-in will load automatically when needed.

If mBED fails to load, select About Plug-ins from the Help menu in the
Netscape browser and verify that a mBED Plug-in listing exists.  If none
exists, try reinstalling the plug-in.  Consult the Troubleshooting or Addendum
section of this guide if the problem persists.

Liquid MusicPlayer

Liquid Audio

Product Website: http://www.liquidaudio.com/

Description

The Liquid MusicPlayer was developed as a tool for the music industry to
provide streamed, CD-quality Digital Dolby sound over the Internet.  With
the player you can preview the latest singles by top bands, or browse the titles
available from your favorite online music store.

Starting the Liquid MusicPlayer

If you visit a Liquid-enabled website, the MusicPlayer will load automatically
to play any Liquid music files you select.  You can also launch the
MusicPlayer by selecting Liquid Audio then Liquid MusicPlayer from the
Start menu.
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The MusicPlayer

Using the MusicPlayer

You can either download a music file for future listening or listen to it directly
over the Web.

To open a previously downloaded file:

Select Open File from the File menu, then browse for the name of
the music file to open.  Select Open when done.

To learn more about the music, you can choose from Art(Artist), Info,
Notes, Lyrics, or Credits.  Select these options by clicking the appropriate
button in the MusicPlayer window, or select them from the View menu.

You can control the volume by adjusting the bar next to the volume meter.
Play buttons are located to the left.  Their function should be obvious.  You
can quickly fast forward or rewind a selection by moving the bar underneath
the play buttons.

For some sample music files or a listing a Liquid-enabled websites, check out
the Liquid Audio website.
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Note:  If your company has a firewall, you must specify the proxy the
network uses to connect to the Internet for the Liquid MusicPlayer to work.
Ask your system administrator if you are unsure.

WebTracks

Wildcat Canyon Software

For more information visit the Wild Canyon Software product Website:
http://www.wildcat.com/

NET TOOB Stream 3.3

Duplex Software, Inc.

Product Website: http://www.duplexx.com/

Description and Usage

NET TOOB Stream 3.3 provides the ultimate software-only solution for the
delivery and playback of all the current digital standards on a Windows PC
including MPEG-1(MPG), Video for Windows (AVI) and QuickTime for
Windows (MOV), QT VR, WAV & MIDI audio files as downloaded media,
and varied fram rate MPEG-1 streamed live or on-demand media.  NET
TOOB Stream’s ability to play standard and varied rate MPEG-1 files which
are significantly smaller that other formats, makes it a simple solution for the
distribution and playback of all digital media formats.  NET TOOB Stream
enables users to have the choice of playing media live and on-demand, simply
by clicking on it, or by downloading the entire file and then playing it.

Starting NET TOOB Stream

NET TOOB can either be called from inside Netscape or as a stand-alone
application.  Inside Netscape, the player will launch automatically if Netscape
is configured properly.  Outside of Netscape, you can launch the NET TOOB
by selecting NET TOOB Player from the NET TOOB program group in the
Start menu.

Business/Utilities

Plugsy™

Digigami

Product Website: http://www.digigami.com/plugsy/
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Description

Digigami Plugsy is the only solution for eliminating conflicts among
Netscape Navigator plug-ins.

Plugsy is easy to install and simple to use for all Netscape users. Plugsy gives
power users and system administrators the unique ability to configure
Netscape Navigator's plug-in configuration on a per MIME type basis. You'll
be able to mix and match third-party multimedia players as well as
Navigator's own built-in players by individually assigning each MIME type
(multimedia format) to either a plug-in or helper application.

Starting Plugsy

Select Digigami then Digigami Plugsy from the Start menu after
installation.

A Warning: Danger, Will Robinson, Danger!

Properly managing plug-ins is no easy skill.  Unless you know what you are
doing, don’t begin making changes using Plugsy.  If you make a mistake, you
certainly won’t destroy your computer, but the fix could create more serious
problems with Netscape plug-ins.  Read the Introduction to Plug-in
Technology section of this guide before delving into the unknown.
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Basic Usage

The Plugsy window displays a list of supported MIME types along with the
plug-in which handles it.

To assign a MIME type to a specific Netscape plug-in:

1. Close Netscape Navigator if it is already open.

2. Start Digigami Plugsy.

3. Select a MIME type from the box labeled `MIME Types’.

4. Click the button labeled `Handled By'.

5. From the menu that appears, choose the plugin that you wish to
handle the selected MIME type.

To disable a MIME type:

1. Close Netscape Navigator if it is already open.

2. Start Digigami Plugsy.

3. Select a MIME type from the box labeled `MIME Types'.

4. Click the button labeled `Handled By'.

5. Choose None from the menu.

6. Click the button labeled `Save'.

To use a helper application to handle a MIME type:

1. Close Netscape Navigator if it is already open.

2. Start Digigami Plugsy.

3. Select a MIME type from the box labelled `MIME Types'.

4. Click the button labeled `Handled By'.

5. Choose None from the menu.

6. Click the button labeled `Save'.

7. Start Netscape Navigator.

8. From the Options menu, choose `General Preferences'.

9. Choose the tab marked `Helpers'.

10. Assign the MIME type to the helper application.

11. Choose OK.

To learn more about a plug-in:
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1. Open Plugsy.

2. Select a MIME type and plug-in by clicking it with the mouse.

3. Choose ‘Plugin Info’.

OmniForm Internet Filler

Caere Corp.

Product Website:  www.caere.com

Description

OmniForm Internet Publisher is the easiest and most cost-effective way to
move paper forms onto an intranet or the Internet. Just scan or fax paper
forms into your computer and let OmniForm Internet Publisher turn them into
web-ready documents with the exact look and layout of your originals. Export
your new electronic forms in Caere's non-proprietary Open Forms Markup
Language (OFML) to maintain page layout. You can also save as HTML or
PDF forms.

OmniForm Internet Publisher is the first forms solution to bridge the paper,
electronic and cyberspace worlds. Until OmniForm Internet Publisher, if you
needed a web form to look like the original, it had to be downloaded and
printed on paper. With OmniForm, users can complete forms right on their
computer screens. The data is captured electronically, taking full advantage of
the processing capabilities of an electronic forms solution.

Completing and processing electronic forms is easy, too. Just tab between
fields and type using the OmniForm Internet Filler Plug-in for Netscape
Navigator 2.0 and above. Everyone who uses your forms can fill them out
with this free plug-in. It retains the same look and feel as your original form
and performs automatic calculation and data validation. OmniForm Internet
Filler is included with OmniForm Internet Publisher and is also available
from Caere's Internet site at www.caere.com.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a OmniForm Internet Filler Plug-In
listing.  If none exists, try reinstalling the software.  Consult the
Troubleshooting section and Addendum at the end of this document if the
problems persists.

PenOp/View

PenOp
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For more information visit the PenOp product Website:  www.penop.com

Description

PenOp/View allows applications to "interrogate" PenOp signatures (view the
signature image, the date & time it was signed, and check that the document
hasn't been altered since signing). This may be done on any PC, even those
without digitizers.

PenOp/View also includes the run-time DLLs needed by all PenOp-aware
applications. Installing PenOp/View will configure your PC to run any
PenOp-enabled application. By itself, it will not enable PenOp signatures to
be captured or enrolled and verified - you will need to buy a PenOp/Sign
and/or PenOp/Verify licence to do that.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and check for a PenOp/View Plug-In listing.  If none
exists, try reinstalling the software.  Consult the Troubleshooting section and
Addendum at the end of this document if the problems persists.

EarthTime Plug-in

Starfish Software, Inc.

Product Website:  http://www.starfish.com/

Description and Usage

EarthTime is the essential tool for doing business or making phone calls
across time zones. It always lets you know when it is the right time to make
appointments, plan conference calls or Internet chat sessions—whatever you
need to keep in sync with the rest of the world.

With EarthTime, monitor time and get quick facts for over 400 world capitals
and commercial centers. Choose eight city clocks to view local times and
dates at a glance. Track seasonal changes of daylight and darkness across the
globe on the animated worldwide map. And, never worry about adjusting for
Daylight Saving Time - EarthTime does that for you automatically!

When you install EarthTime plug-in, the program will install an HTML file to
your desktop.  You can access the plug-in by double-clicking this HTML file.
The first time you run the program, it will ask you to select your local city and
seven other cities of interest to you.  After you finish selecting the cities,
EarthTime will display a map of the world along with the local time in each of
those cities.
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Compass 2.0 Light

Daniel Liu

Product Website:

http://www.geocities.com/SiliconValley/Way/5500/compass.html

Description and Usage

Compass 2.0 is a powerful bookmarking system for both Netscape bookmark
files and Microsoft Internet Explorer favorites.  Compass has not only a
conventional Tree pane for the hierarchical structure of folders, but also a List
pane to give you the control of all bookmarks as a whole.  The specially
designed two panes provide you the power and freedom of working
independently or tracking both together, and a familiar interface of Windows
Explorer type.

Getting Started with Compass Light

Compass 2.0 Light does not need to be installed.  You can either run it
directly from the CD or copy the program directory to your hard disk.  In
either case, double-click Compass.exe to run the program.  You can also run
the program by clicking the blue button next to Compass 2.01 in the Menu
setup program.

For an introduction to using the program, select Contents from the Help
menu to view the online help.

InstallFromTheWeb

InstallShield Software Corporation

Product Website:  http://www.installshield.com/

Description and Usage

InstallFromTheWeb offers the ultimate solution for everyone involved in
software distribution via the Internet. Developers and webmasters can Web-
enable their applications more quickly and easily than ever before, while end-
users are able to install applications directly from the Web with a single
mouse click.  If you are interested in creating applications compatible with the
InstallFromTheWeb technology, visit the InstallShield website for
information.
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After you install the software, you can test it by installing a program from the
InstallShield gallery of products that support the InstallFromTheWeb
installation standard.   The gallery is at:

http://www.installshield.com/iftw/product/gallery.htm

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and verify that an InstallFromTheWeb Plugin listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this document if the problem persists.

AboutTime™ & AboutPeople™

Now Software

Product Website: http://www.nowsoft.com/plugins/plugins.html

Description and Usage

Now Software announces a revolution on the Web!   AboutTime™ and
AboutPeople™ are the first calendar and address book plug-ins for Netscape
Navigator. With AboutTime and AboutPeople, you can view calendars and
address books published by Now Up-to-Date Web Publisher directly in your
Netscape window!

Visit the plug-in website for some sample calendars and address books.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and verify that an AboutPeople Plugin by Now Software,
Inc. listing exist and that an AboutTime by Now Software Inc listing also
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this document if the problem persists.

EchoSearch 1.08

Iconovex Corporation

Product Website:  http://www.iconovex.com/ECHO/ECHOS.HTM

Description

Even as the Web has rapidly progressed, so too have methods for searching
and indexing it.  EchoSearch 1.08 is the latest result of that rapid progress.
Written in Java, this powerful searching program uses multithreading to query
popular Internet-wide search engines like Webcrawler, Lycos, and Infoseek.
It then intelligently strips the irrelevant material from the relevant and returns
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to you an indexed and summarized lists of documents that match your search.
No single search engine can provide such scope, accuracy, and detail.

Starting EchoSearch

Select EchoSearch then EchoSearch 1.08 from the Start menu.

Initiating a Search

1. Enter the keyword(s) to search for in the Search for: text box.  Enclose a
phrase in quotations marks; otherwise, each word will be treated
separately.

2. In the Using field, select what sources should be search for documents
matching your keyword(s).  Currently, you can select either Search
Engines or Bookmarks.  Search Engines will query the list of
supported search engines for hits.  Bookmarks will search the URL’s
specified in the bookmark folder of the current project.  To create a
bookmark folder, select Bookmark from the Options menu.

3. In the Scope field, select whether you want to search the entire Web or
just Usenet.

4. Finally, enter the number of documents you want your search to return in
the Return documents field.

5. Select Search to begin the process.

When the process is complete, the program will launch your browser and
return an index of possible matches.  You can further refine the returned
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documents by selecting Refine Results after entering a new or more detailed
search pattern. Or you can use Advanced Search to begin a new search with
more stringent keyword requirements.

Day-Timer Organizer

Day-Timer Concepts Incorporated

Product Website: http://www.daytimer.com/

Description and Usage

Day-Timer, makers of the popular daily planners, has moved to the Web.
With the Day-Timer Organizer you can view calendars and contact
information that have been published to the Web, using familiar Day-Timer
interface within your browser..

To view a demo database, go to http://www.daytimer.com/comp/plugin.html

Fig 1

The demo be similar to Fig 1.  You can navigate the calendar using the
buttons at the bottom.  You can also search the calendar for particulars using
one of the search methods provided.  Drag the mouse across each button for a
simple text description of its purpose.  Use the buttons in the upper right
corner to change between Weekly, Daily, and Monthly views.

If the plug-in fails to load the demo, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problem persists.
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MapGuide™ Plug-in

Autodesk

Product Website:  http://www.mapguide.com/

Description and Usage

MapGuide is an interesting plug-in that views and navigates interactive maps
created with the Autodesk MapGuide creation software.  Visit the website if
you are interested in creating interactive maps for your website or corporate
intranet.

Test the plug-in with the sample maps on the product website.  The plug-in
loads automatically when needed.  Follow the directions to navigate and
interact with the demo maps.

If the plug-in fails to load, select About Plug-ins from the Help menu in the
Netscape browser and verify that an Autodesk MapGuide listing exists.  If
not, try reinstalling the software.  Consult the Troubleshooting and Addendum
sections of this document if the problem persists.

CyberCash Wallet 2.1

CyberCash Inc.

Product Website:  http://www.cybercash.com/

Description

The Web is increasingly becoming a place of commerce, and like any
commercial arena, it needs a secure and universal currency.  CyberCash Inc.
has developed a strong candidate.  The CyberCash Wallet allows you to
create a “wallet” containing diverse payment methods and electronic tender
which you can use to purchase goods and services at participating venders.

Getting Started and Usage

To launch the program, select CyberCash then CyberCash Wallet
Application from the Start menu.

When you launch CyberCash Wallet for the first time, you will be asked to go
through the steps of creating a new wallet.  The process is not complicated,
but involved.  Hence, it is beyond the scope of this document.  For detailed
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instructions on every aspect of the process, consult the User’s Guide at
http://www.cybercash.com/cybercash/wallet/userguide21/ .

Document Viewers

Adobe Acrobat Reader 3.0

Adobe Systems

Product Web site:  http://www.abobe.com

Description

Anyone with a browser and this Adobe Acrobat Reader software can instantly
access PDF files on the Web. Since Acrobat is independent of platforms,
applications, and distribution media, it is the ideal basis for your long-term
document distribution, archiving, and retrieval strategy. You can even use
Acrobat 3.0 for Windows to scan and convert everyday paper business
documents to PDF.

WebXpresso

DataViews Corporation

Product Website:  http://www.dvcorp.com/webxpresso/index.html

Description and Usage

WebXpresso Version 2.0 is a plug-in that lets you view, navigate, animate,
and print 2-D and 3-D graphics from within the Netscape Navigator web
browser.  You can begin creating your own dynamic WebXpresso images by
purchasing the WebXpresso software.  Details are available on the company
website.

The company website also has numerous examples to illustrate the power of
WebXpresso imaging technology.  You can find them at:

http://www.dvcorp.com/webxpresso/samples.html

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in your Netscape browser.  Verify that a WebXpresso listing exists.  If
not, try reinstalling the software.  Consult the Troubleshooting and Addendum
sections of this guide if the problems persists.
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DataViews Plug-in

DataViews Corporation

Product Website:  http://www.dvcorp.com/

Description and Usage

DataViews is the Dynamic Data Visualization Tool (DDVT) for real-time
application developers. With DataViews, developers can build a fully
animated interface to depict, analyze and regulate a real-time industrial or
scientific processes.  The DataViews Plug-in allows you to view applications
created with DDVT within the Netscape browser.

MagnetViewer Plug-in

CompassWare Development

Product Website: http://www.compassware.com/

Description and Usage

MagnetViewer enables you to view over 200 document formats directly in
your web browser even if you do not have the application in which the file
was created.  It was designed to interface with CompassWare’s InfoMagnet, a
new class of application that intelligently delivers relevant personalized
information, in real-time, from any source.  Visit the company website for
information on integrating the InfoMagnet system into your corporate intranet
or local network.

Test drive MagnetViewer by viewing the InfoMagnet demos at:

http://www.compassware.com/products/demo/index.html

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in your Netscape browser.  Verify that a Compassware Plugin listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if the problems persists.

PaperPort Viewer Plug-in

Visioneer

Product Website:  http://www.visioneer.com/
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Description and Usage

The PaperPort Viewer Plugin enables users of Netscape Navigator to view
PaperPort files seamlessly from their Netscape web browser of choice.  Visit
the Visioneer website for more information on PaperPort document
technology.

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in your Netscape browser.  Verify that a PaperPort Plugin listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if the problems persists.

Envoy Plug-in

Tumbleweed Software

Product Website:  http://www.tumbleweed.com/plugin.htm

Description and Usage

Document portability has always been limited by the different fonts and
formats available in different operating systems and system architectures.
Limited document portability is not felt more acutely than in the hetergeneous
environment of the Internet.

Tumbleweed Software—the leader in secure, reliable and universal document
publishing and delivery—has developed a solution, the Envoy document.
Envoy documents, similar to HTML files, retain the crucial formatting and
structural data of a document without heavy reliance on specific fonts or text
styles.  With the Envoy plug-in you can view any document of this type in
your Netscape browser.

Example Envoy documents are available for viewing at the Tumbleweed
website.  As usual, the plug-in automatically loads when needed.

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in your Netscape browser.  Verify that a Tumbleweed Envoy Plugin
for Netscape Navigator listing exists.  If not, try reinstalling the software.
Consult the Troubleshooting and Addendum sections of this guide if the
problems persists.

Word Viewer Plug-in 2.0

Inso

Product Website:  http://www.inso.com/
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Description and Usage

As its name implies, this plug-in views MS Word 6.0 and 7.0 documents from
within the Netscape browser.

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in the Netscape browser.  Verify that a Word Viewer Plug-in listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if problems persist.

CyberLinks 1.1

Digital Infoworks

Product Website:  http://206.0.175.10/di/CL/

Description

CyberLinks is the first solution in the world that allows you to incorporate
hyperlinks to information anywhere—on the Internet, within your corporate
network or on your own desktop—within  any document created with an OLE
aware application—such as Word, Excel, PowerPoint, Wordpad etc.—or any
application—such as one developed using Visual Basic, or Visual C++.

View the White Paper at the Digital Infoworks website to see CyberLinks in
action, or to learn how you can insert CyberLink objects into your documents
and applications.

Formula One/NET

Sybase/Visual Components

Product Website:  http://www.visualcomponents.com/f1net/download.htm

Description and Usage

Formula One/NET is a plug-in for viewing, editing, and interacting with live
spreadsheets over the Web.  Visit the Visual Components website for
information on upgrading to Formula One/NET Pro, which includes a popup
Workbook Designer for Netscape Navigator that allows you to create your
own interactive spreadsheets.

Go to http://www.visualcomp.com/f1net/live.htm to view some sample
spreadsheets.  Visit the Visual Components website for information on
upgrading to Formula One/NET Pro, which includes a popup Workbook
Designer for Netscape Navigator that allows you to create your own
interactive spreadsheets.
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If the plug-in fails to load the sample spreadsheets, select About Plug-ins
from the Help menu in the Netscape browser.  Verify that a Formula
One/Net Plug-in listing exists.  If not, try reinstalling the software.  Consult
the Troubleshooting and Addendum sections of this guide if problems persist.

Common Ground Mini-Viewer

Hummingbird Communications

Product Website:  http://www.hummingbird.com/cg/

Description and Usage

Common Ground is another solution to the need for portable document
technology.  The Mini-Viewer will allow you to view documents utilizing
Common Ground’s Digital Paper technology.  For more information on
converting your existing documents to this new format, visit the Common
Ground website.

Demos of the Digital Paper technology are available at:

http://www.hummingbird.com/cg/cgsamples.htm

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu in the Netscape browser.  Verify that a Common Ground MiniViewer
Plug-in exists.  If not, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problems persist.

Autocad WHIP!™

Autodesk, Inc.

Product Website:

  http://www.autodesk.com/products/autocad/whip/whip.htm

Description and Usage

Whip! allows you to view AutoCAD design data over the Web using
AutoCAD new Drawing Web Format (DWF).

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a Whip! listing exists.  If not, try
reinstalling the software.  Consult the Troubleshooting and Addendum
sections of this guide if the problems persist.
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CE Internet Plug-in

Compression Engines, Inc.

Product Website:  http://www.cengines.com/

Description and Usage

Graphically intense sites make for frustrating downloads, especially over the
standard 28.8 modem.  Luckily, Compression Engines has developed
powerful image compression algorithms that reduces image size yet retains
image quality.  CE technology can reduce a 1 MB high-resolution image file
to 8 kb.

To see this compression technology in action, go to:

http://www.cengines.com/products/demo/demofr.htm

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a CE Internet Plug-in listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if the problems persist.

CPC View

Cartesian Products, Inc.

Product Website:  http://www.cartesianinc.com/

Description and Usage

CPC View from Cartesian Products provides state-of-the-art viewing and
navigation of black-and-white documents in a variety of document image
formats, including TIFF, PBM, and Cartesian’s own CPC format.  CPC View
supports document navigation, scaling, rotation, anti-aliased images,
thumbnails, and much more.  Cartesian’s CPC file format uses Cartesian
Perceptual Compression to provide the highest compression ratios for storing
document images.  Documents can end up ten times smaller for faster
downloads and smaller storage requirements.

Visit the Cartesian Products website to test the abilities of CPC view yourself.

 If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a CPC View listing exists.  If
not, try reinstalling the software.  Consult the Troubleshooting and Addendum
sections of this guide if the problems persist.
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Pegasus Browser Plug-in

Pegasus Imaging Corporation

Product Website:  http://www.jpg.com/

Description and Usage

Pegasus Imaging specializes in imaging technologies and solutions for color
and black & white imaging including image compression technologies.
Drawing from such specialties, Pegasus Imaging has developed the Pegasus
Browser Plug-in which views Progressive JPEG, JPEG, PIC and KQP images
faster in Netscape.  Pegasus calls it, The Better JPEG Viewer for Netscape!

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a Pegasus Netscape Navigator
JPEG Plugin listing exists.  If not, try reinstalling the software.  Consult the
Troubleshooting and Addendum sections of this guide if the problems persist.

Lightning Strike

Infinop, Inc.

Product Website:  http://www.infinop.com/

Description and Usage

Infinop, Inc. is dedicated to active research and development in all fields of
data compression.  Lightning Strike was developed to provide superior image
compression using powerful wavelet compression techniques.  If you are
interested in licensing Lightning Strike technology for use on your website,
see the details provided on the company website.

The company website also contains examples of images incorporating
Lightning Strike technology.

Installing Lightning Strike

Lightning Strike cannot be installed from the Menu setup.  Instead, copy the
file Npls32.dll from the \plugins\Light on the Netscape Plug-in Power
Pack CD to the \plugins subdirectory of your Netscape browser.

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a Lightning Strike 2.6.0 32-Bit
Netscape Plugin listing exists.  If not, try reinstalling the software.  Consult
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the Troubleshooting and Addendum sections of this guide if the problems
persist.

ActiveCGM Browser

InterCAP Graphics Systems

Product Website:  http://www.intercap.com/

ActiveCGMO is the fastest growing graphics format for publishing Technical
Data.  InterCAP Graphics Systems, the world leaders in Computer Graphics
Metafile (CGM) technology, have produced an easy to use product for
viewing “intelligent graphics” published on the World Wide Web, or a
corporate Intranet.  With the ActiveCGM Browsers you can view hotspot
hyperlinks, animation and many other capabilities.

The InterCAP website includes a Demo Zone where you can view sample
CGM files.

If the plug-in fails to load on demand, select About Plug-ins from the Help
menu of the Netscape browser.   Verify that a InterCAP InLine listing
exists.  If not, try reinstalling the software.  Consult the Troubleshooting and
Addendum sections of this guide if the problems persist.

OmniView PhotoBubble Viewer

Interactive Pictures Corporation

Product Website:  http://www.omniview.com/sbviewers/viewers.html

Description and Usage

PhotoBubbles are a means of viewing a totally immersive, unbounded image
created from a fisheye photograph.  The OmniView PhotoBubble Viewer lets
you view images of this panoramic format.

To install OmniView:

1. Run the setup program from the Menu setup program.

2. The setup program creates a directory \Omniview and installs an
executable BubViewr.exe into it.

3. Open Netscape.

4. Select Preferences from the Edit menu.

5. Click Applications.
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6. Choose New Type in the dialog.

7. Enter the following information:

• Description of type:  OmniView PhotoBubble Viewer

• File Extension: BUB

• MIME Type: application/photobubble

• Application to use:  (Choose Browse and select the BubViewr.exe
in the \Omniview directory)

8. Click OK, then click OK again.

9. Restart Netscape.

You can test the plug-in on the examples images provided at the OmniView
website.

LuraWave 2.01 for Windows 95/NT

LuRaTEch GmbH

Product Website:  http://www.luratech.com/

Description and Usage

LuraWave uses the latest in wavelet compression technology to provide you
with high quality images compressed at high ratios.  Such technology is
especially crucial on the bandwidth-strapped Internet, where large images
account for most of the download time for any given site.

SmoothMove Panorama Viewer

Infinite Pictures, Inc.

Product Website:  http://www.smoothmove.com/

Description and Usage

With the SmoothMove plug-in, you can view and navigate SmoothMove
Panoramas in the Netscape browser.  For information on purchasing the Real
World Navigation software tools for creating SmoothMove Panoramas, visit
the website.

The SmoothMove setup program installs a demo panorama for testing the
plug-in.  To run the test file, make sure Netscape is your default browser, then
select Real World Navigationà Plug-In for Internet Browserà View
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Sample HTML Page.  The Netscape browser will spawn and load the demo
file.  Follow the directions to navigate around the panoramic scene.

If the plug-in fails to load the test file, select About Plug-Ins from the Help
menu in the Netscape browser.  Verify that a SmoothMove Panorama
Plugin for Netscape 3.0 and Internet Explorer 3.0 listing exists.  If not, try
reinstalling the software.  Consult the Troubleshooting and Addendum
sections of this document if the problems persist.

Electronic Resource Library

The electronic book Que’s 10 Minute Guide to Netscape Communicator 4 is
included in this product in Acrobat’s PDF format.  The Guide will give you a
comprehensive introduction to all the exciting features of Netscape’s latest
entry in the browser war.

You must install Adobe Acrobat Reader, also included on the Power Pack
CD, before you can read the e-book.  The Acrobat Reader can be installed
from the Menu setup program by clicking the blue button next to Install
Adobe Acrobat Reader.  Once you install the Reader, click the blue button
next to Read Que’s Ten Minute Guide to Netscape Communicator to
read to open the e-book.

The 1997 Yellow Pages, the excellent reference by New Riders, is also
included.  No telephone numbers here.  The Yellow Pages contains URL’s for
thousands of the hottest websites neatly indexed like a telephone book.  Select
Install New Riders 1997 Yellow Pages to install the special interface
needed to browse the Yellow Pages.

Book                      Directory

Que’s 10 Minute Guide to Netscape Communicator
\EBooks\Contents.pdf

New Rider’s 1997 Yellow Pages

Using the Acrobat Reader

If you haven't used Adobe Acrobat before now, here are a few tips to navigating your
way through the documents.

The Acrobat Reader allows you to easily navigate through documents, search for
words in the document, and jump from the table of contents to the area of interest
using hyperlinks. The Acrobat buttons on the tool bar are there to help you jump
from place to place within the documents:
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The browse buttons advance the document to the first or last page
of a document, or forward & back one page at a time.

Use the Go Back and Go Forward buttons to retrace your steps in
a document, moving to each view in the order visited. Go Back
also returns you to the original document after you click a link to
another document.

The Actual Size button displays the page at 100 percent.

The Fit Page button scales the page to fit within the window.

The Fit Width button scales the page width to fill the width of the
window.

The Find button searches for part of a word, a complete word, or
multiple words in the current document only.

Additional help is available within the Acrobat Reader.

Searching The Index

All the chapters in ebooks directory have been index for your connivance. To search
all chapters in a book, following the following steps:

1. Press CTRL+SHIFT+X to access the search index dialog box.

2. Click Add… button on the bottom of the box.

3. Browse to the Index.pdx file of the book you wish to search. In this case it will
be on the CD-ROM in the directories ebooks\launch\ or \ebooks\strategic\.

4. Select the file and choose Open, the click OK.

5. Press CTRL+SHITF+F to open the Query dialog box and search the index.

Troubleshooting Common Problems

Netscape isn’t using the right plug-in to view certain files
on the Web.

Netscape uses MIME types and file extensions to determine what plug-in to
use when loading a certain file or document.  The Netscape browser maintains
an internal list of these MIME types and file extensions and their associated
plug-in.  When you install most of the plug-ins included in the Power Pack,
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the install program automatically configures Netscape to use the plug-in with
the proper MIME types and file extensions.  However, some of the Power
Pack plug-ins work with the same MIME types and file extensions, so
installing one plug-in can deactivate another.

Using a plug-in manager like Plugsy can eliminate most of these conflicts
between competing plug-ins, but the best approach is to avoid installing
multiple plug-ins that accomplish the same thing.

If Netscape says you don’t have the proper plug-in, even after you’ve just
installed it, go to the Help menu and select About Plug-ins.  The browser
window displays a list of installed plug-ins along with their associated MIME
types and file extensions.

Even though I installed the plug-in, Netscape says I don’t have the
proper plug-in.

Some of the install programs don’t automatically set Netscape to use a
specific plug-in.  Sometimes you have to set it manually yourself, or you have
to copy files into the Netscape directory for the plug-in to work properly.
Most of the time, plug-ins that require manual installation will have
documentation explaining how to configure Netscape to recognize them.  If
you are unable to find any, try looking on the product website for FAQ’s and
Troubleshooting information.  Also, read the section on the plug-in included
in this guide, where special installation concerns are normally discussed.

I don’t know you to set Netscape Communicator to manually use a
certain plug-in or helper application.

Read Chapter 8 of Que’s 10 Minute Guide to Netscape Communicator 4.  It
contains information of configuring Communicator plug-ins manually.  If you
use Netscape Navigator 3.0, the Netscape homepage has excellent
documentation on all aspects of using Navigator.

Product Registration
Be sure to complete and mail in your product registration card. To save time
and save stamps, register on our Web site. Open your Web browser and
connect with this address:

www.mcp.com/macdigital/register/www.mcp.com/macdigital/register/

A link to this page is included on the Home Page in this product's program
group. When you register, you become eligible for product support. In
addition, if there are any important updates to the software, you will be
notified by email.
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Product Support

You are eligible for 60 days of “getting started” support. This support
covers installation and basic use of the included software. It does not cover
use of advanced features, use of software or files not included with this
product, or problems caused by your operating system and/or computer
system.

Here’s how to contact the Macmillan Publishing / Sams Publishing support
team.

If you contact us, please be prepared to give us the following information:

w Complete name of this product

w Version number on the CD-ROM, if any

w Specific details of the problem you're having

w Complete information on your computer system setup

Email: support@mcp.comsupport@mcp.com
(best method)

Telephone: (317) 581-3833

Fax: (317) 581-4773

Mail: Macmillan Computer Publishing
Attention: Support Department
201 West 103rd Street
Indianapolis, IN 46290

If there are any updates or bug fixes, they’ll be posted on our Web site. See the Home Page
document in the program group for a link to our site. You’ll need the following Software Update

Password if there is updated software available for downloading:

Software Update Password: blank
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